Bug 1159700 - appdata xml error on overpass fonts
Summary: appdata xml error on overpass fonts
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: overpass-fonts
Version: 21
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-03 04:19 UTC by Luya Tshimbalanga
Modified: 2014-11-10 06:06 UTC (History)
3 users (show)

Fixed In Version: overpass-fonts-1.01-9.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-10 06:06:20 UTC
Type: Bug


Attachments (Terms of Use)
Syntax error within appdata xml file (34.90 KB, image/png)
2014-11-03 04:19 UTC, Luya Tshimbalanga
no flags Details

Description Luya Tshimbalanga 2014-11-03 04:19:15 UTC
Created attachment 952993 [details]
Syntax error within appdata xml file

Description of problem:
Gnome-sofware displays an error on appdata xml related to overpass package

Version-Release number of selected component (if applicable):
1.01-8.fc21

How reproducible:
Always

Steps to Reproduce:
1.Complete update using gnome-software
2.
3.

Actual results:
See screenshots

Expected results:
No visible error related to overpass fonts

Additional info:

Comment 1 Parag Nemade 2014-11-03 04:26:06 UTC
Thanks for reporting this bug. I will fix this. I see its because of character '&' in description which I just copied directly from spec file. I think I should also fix this in %description of this package.

Comment 2 Fedora Update System 2014-11-03 04:46:42 UTC
overpass-fonts-1.01-9.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/overpass-fonts-1.01-9.fc21

Comment 3 Luya Tshimbalanga 2014-11-03 06:58:27 UTC
Thank you for the quick response. I can confirm the fix after updating with Gnome Software.

Comment 4 Fedora Update System 2014-11-03 19:40:16 UTC
Package overpass-fonts-1.01-9.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing overpass-fonts-1.01-9.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-14205/overpass-fonts-1.01-9.fc21
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2014-11-10 06:06:20 UTC
overpass-fonts-1.01-9.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.