This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 115977 - remove redhat-config-authentication, keep system-config-authentication
remove redhat-config-authentication, keep system-config-authentication
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Nils Philippsen
Brian Brock
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-17 07:59 EST by Dimitri Papadopoulos
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.6.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 18:29:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dimitri Papadopoulos 2004-02-17 07:59:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
All redhat-config-* tools have been renamed to system-config-* except
for redhat-config-authentication which is still present together with
system-config-authentication.

Any special reason why you're keeping it? It's not a big issue of
course, it's just puzzling: since I was able to find
redhat-config-authentication on my system, I spent 10 minutes trying
to understand why I can't find rehdat-config-network.


Version-Release number of selected component (if applicable):
authconfig-gtk-4.6-1

How reproducible:
Always

Note You need to log in before you can comment on or make changes to this bug.