Bug 115978 - Will not import old Evolution mbox
Will not import old Evolution mbox
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 08:01 EST by Mike Lurk
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 04:02:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Lurk 2004-02-17 08:01:58 EST
Description of problem:
When trying to import an old Evolution 1.4 mbox file. Evolution just 
sits there, will not do anything. Almost like that function is not 
available in this version of Evolution.

Version-Release number of selected component (if applicable):
Evoilution 1.5

How reproducible:
always

Steps to Reproduce:
1.click on file in the menu
2.click on import
3.nothing happens
  
Actual results:
nothing

Expected results:
being able to open a import wizard or something to import old 
evolution mbox

Additional info:
reinstalled evolution 2 times and the same thing
Comment 1 Mike Lurk 2004-02-17 08:22:12 EST
This was for Fedora Core 2 test 1
Comment 2 Dave Malcolm 2004-09-21 18:02:39 EDT
I'm sorry that this bug has gone for so long without activity.

Do you have any idea of precisely which version of evolution this was
with ("rpm -q evolution")?  Have you tried this with a more recent
version of evolution?  evolution-2.0.0 is now available in rawhide.
Comment 3 Marius Andreiana 2005-08-20 04:02:29 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.