Bug 115985 - setting a user's home page folder
setting a user's home page folder
Status: CLOSED NOTABUG
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
http://youth.aplaws.org.uk/ccm/conten...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 09:26 EST by martin black
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 09:34:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description martin black 2004-02-17 09:26:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
In User Administration I cannot see a way to set a user's home page 
folder.  

It is possible to 'Reset a user's home folder to none'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to http://youth.aplaws.org.uk/ccm/content/admin/index.jsp
2. try to set a user's home page folder. 
3.
    

Actual Results:  cannot see any way to set up a user's home page 
folder.  


Expected Results:  I am able to set a user's home folder

Additional info:

none
Comment 1 Daniel Berrange 2004-02-17 09:34:24 EST
It is not intended that an Administrator setup a user's home page. A
user will initially have the 'root folder' as their defualt, and at
any time they can change this themselves, simply by navigating to the
desired folder & selecting the 'set as default folder' link. It was
anticipated that they would be shown how to do this when recieving the
general walkthrough on how to use the CMS. 

If an administrator did ever still need to set a user's home folder
then they can go to '/ccm/admin' locate the user in question  & then
click the 'become this user' link to login as that user.


Note You need to log in before you can comment on or make changes to this bug.