Bug 115996 - kernel-2.6.2-1.81 slab corruption
kernel-2.6.2-1.81 slab corruption
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-17 10:14 EST by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2004-02-17 10:14:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Slab corruption: start=c9663084, expend=c9663303, problemat=c96630bf
Feb 17 06:19:40 localhost kernel: Last user: [<00000000>](0x0)
Feb 17 06:19:40 localhost kernel: Data: ...........................................................1A ...................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................A5
Feb 17 06:19:40 localhost kernel: Next: 71 F0 2C .00 00 00 00 A5 C2 0F 17 9A 58 2C 00 9B 58 2C 00 9C 58 2C 00 00 00 00 00 00 00 00 00
Feb 17 06:19:40 localhost kernel: slab error in check_poison_obj(): cache `ext3_inode_cache': object was modified after freeing
Feb 17 06:19:40 localhost kernel: Call Trace:
Feb 17 06:19:40 localhost kernel:  [<c0156569>] kmem_cache_alloc+0x159/0x1a0
Feb 17 06:19:40 localhost kernel:  [<e08edd1f>] ext3_alloc_inode+0xf/0x40 [ext3]
Feb 17 06:19:40 localhost kernel:  [<c0197907>] alloc_inode+0x17/0x180
Feb 17 06:19:40 localhost kernel:  [<c0198d82>] get_new_inode_fast+0x12/0x280
Feb 17 06:19:40 localhost kernel:  [<e08eae5e>] ext3_lookup+0x5e/0xb0 [ext3]
Feb 17 06:19:40 localhost kernel:  [<c0188af3>] real_lookup+0xd3/0x100
Feb 17 06:19:40 localhost kernel:  [<c0188efe>] do_lookup+0x7e/0x90
Feb 17 06:19:40 localhost kernel:  [<c01896df>] link_path_walk+0x7cf/0xf70
Feb 17 06:19:41 localhost kernel:  [<c015f2a2>] unmap_page_range+0x42/0x80
Feb 17 06:19:41 localhost kernel:  [<c018a838>] open_namei+0x88/0x430
Feb 17 06:19:41 localhost kernel:  [<c0174cbd>] filp_open+0x2d/0x60
Feb 17 06:19:41 localhost kernel:  [<c016513d>] do_munmap+0x1ad/0x280
Feb 17 06:19:41 localhost kernel:  [<c017540d>] sys_open+0x4d/0x80
Feb 17 06:19:41 localhost kernel:  [<c010c49f>] syscall_call+0x7/0xb
Feb 17 06:19:41 localhost kernel:


Version-Release number of selected component (if applicable):
2.6.2-1.81

How reproducible:
Didn't try

Steps to Reproduce:
1.boot
2.
3.
    

Additional info:
Comment 1 Neal Becker 2004-02-17 11:49:06 EST
Feb 17 06:09:02 localhost kernel: nvidia: module license 'NVIDIA' 
taints kernel. 
 
(Please don't hate me.  OTOH, many people will use nvidia module, 
and it had better not cause this.) 
Comment 2 Arjan van de Ven 2004-02-17 11:58:16 EST
you can't use nvidia drivers with this kernel. sorry.


*** This bug has been marked as a duplicate of 73733 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.