Bug 116008 - Only gives a partial listing of packages....
Only gives a partial listing of packages....
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
http://download.fedora.redhat.com/pub...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 11:08 EST by R. Scott Baer
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-01 15:26:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description R. Scott Baer 2004-02-17 11:08:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
When going to the stated URL to view rpms tha are included in the 
current relase of fedora, the list displays some, but then times 
out....
It get to the J's... I think the last one was joystick...

and of course I was looking for a perl mod.   


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to:  
http://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/os/head
ers/

Additional info:
Comment 1 Tammy Fox 2004-02-27 01:29:24 EST
This is because the list is so long. It takes a bit, but it all loads
for me. What type of connection are you using?
Comment 2 R. Scott Baer 2004-02-27 07:45:57 EST
I tried this at home from a Road Runner account, and from work.. and
I'm not sure what type of connection we have there, but its at least
as fast as my RR account.   I did try this again this morning, and it
did load completely (took less than 15sec, I waited 1+ min the other
time)...  guess it could have been a combination of things..  traffic
from mydoom maybe.. it was all over the RR network, and at work.  

Sorry for the bogus bug report...

Scott
Comment 3 Tammy Fox 2004-03-01 15:26:29 EST
No problem. I'm sure the number of connections, etc. had something to
do with it.

Note You need to log in before you can comment on or make changes to this bug.