Bug 116032 - xmms seg fault on Fedora Core 1.90
xmms seg fault on Fedora Core 1.90
Status: CLOSED DUPLICATE of bug 112864
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 13:49 EST by Daniel Hedblom
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Hedblom 2004-02-17 13:49:49 EST
Description of problem: 
When launching xmms it seg faults.

Version-Release number of selected component (if applicable):
Version: 1.2.9
Release: 2.p

How reproducible:
Always

Steps to Reproduce:
1.Launch xmms
2.Seg fault
3.Profit?
  
Actual results:
Seg fault

Expected results:
xmms running

Additional info:

Well alsa sound works with mpg321 but esound keeps on seg faulting.
Comment 1 Bill Nottingham 2004-02-17 14:37:49 EST

*** This bug has been marked as a duplicate of 112864 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.