Bug 1160371 - OT suffix
Summary: OT suffix
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla-fira-fonts
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rick Elrod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-04 16:07 UTC by Bernhard Schuster
Modified: 2015-03-29 04:46 UTC (History)
3 users (show)

Fixed In Version: mozilla-fira-fonts-3.111-1.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-29 04:46:49 UTC


Attachments (Terms of Use)

Description Bernhard Schuster 2014-11-04 16:07:33 UTC
Description of problem:
The font is just called `Fira Sans` or `Fira Mono`, there is no such thing as OT suffix.

Version-Release number of selected component (if applicable):

Common templates i.e. for LaTeX expect the `Fira Sans` font and not `Fira Sans OT` which causes major pain since the latex error reporting is not exactly perfect calling for invalid font name containing spaces.

How reproducible:
Always.

All other distros I stumbled upon use the vanilla name.

Comment 1 Fedora Update System 2014-11-07 08:35:20 UTC
mozilla-fira-fonts-3.111-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/mozilla-fira-fonts-3.111-1.fc20

Comment 2 Fedora Update System 2014-11-09 15:46:20 UTC
Package mozilla-fira-fonts-3.111-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mozilla-fira-fonts-3.111-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-14511/mozilla-fira-fonts-3.111-1.fc20
then log in and leave karma (feedback).

Comment 3 Bernhard Schuster 2014-11-19 19:41:54 UTC
Left karma, the above update fixes it for me. Thanks a lot!

Comment 4 Bernhard Schuster 2015-01-04 13:01:04 UTC
This is still stuck in QA.

Comment 5 Fedora Update System 2015-03-29 04:46:49 UTC
mozilla-fira-fonts-3.111-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.