Bug 1160651 - Regression: Admin server config save no longer shows success message
Summary: Regression: Admin server config save no longer shows success message
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.6
Assignee: Alex Eng
QA Contact: Damian Jansen
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-05 10:20 UTC by Damian Jansen
Modified: 2015-03-19 07:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-03-19 07:10:23 UTC


Attachments (Terms of Use)

Description Damian Jansen 2014-11-05 10:20:55 UTC
Description of problem:
After the user saves a configuration change, there is normally a success message on the following page. This has failed to show after the Administration ui update.

Version-Release number of selected component (if applicable):
3.6-snapshot

How reproducible:
Easy always

Steps to Reproduce:
1. Sign in as admin
2. Go to user menu -> Administration -> Server Configuration
3. Click save

Actual results:
Admin main page shown

Expected results:
Admin main page shown with a update success message


Additional info:

Comment 1 Alex Eng 2014-11-05 22:31:45 UTC
Pull request:
https://github.com/zanata/zanata-server/pull/630

Comment 2 Damian Jansen 2014-12-08 05:52:37 UTC
Verified at 0e095d22d321f556422e5034fbb2db56baddc71d


Note You need to log in before you can comment on or make changes to this bug.