Bug 116067 - Big problem with the mouse and keyboard
Big problem with the mouse and keyboard
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 18:50 EST by Chuck
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-05 11:15:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck 2004-02-17 18:50:42 EST
Description of problem:
I have installed red hat 9 et everything went well during the 
installation, the program recognizes my mouse (generic wheel mouse 
ps/2), everything works fine until came the configuration window 
before I can to my system. I can't move the mouse nor the keyboard. I 
really don t understand why because the program recognize my mouse 
and keyboard during the chek screen. I've restarted my computer few 
times and didn't change anything. I've reinstalled linux and nothing 
changes the same problem comes everytime.
Thank You very much

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brent Fox 2004-02-20 11:44:10 EST
I'm having trouble understanding where the problem is occurring.  Does
the installation program even finish installing the operating system?
Comment 2 Brent Fox 2004-03-05 11:15:04 EST
Closing due to lack of information.  Please reopen if you have more
information.

Note You need to log in before you can comment on or make changes to this bug.