Bug 116075 - xmms segfaults on startup
xmms segfaults on startup
Status: CLOSED DUPLICATE of bug 112864
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 20:51 EST by Justin Georgeson
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of xmms seg faulting (27.46 KB, text/plain)
2004-02-17 20:52 EST, Justin Georgeson
no flags Details

  None (edit)
Description Justin Georgeson 2004-02-17 20:51:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When I start xmms, it segfaults, no core dump.

Version-Release number of selected component (if applicable):
xmms-1.2.9-2.p

How reproducible:
Always

Steps to Reproduce:
1. open terminal
2. start xmms, no options

    

Actual Results:  [jgeorgeson@dragon jgeorgeson]
$ xmms
 
Segmentation fault
 
You've probably found a bug in XMMS, please visit
http://bugs.xmms.org and fill out a bug report.
 
[jgeorgeson@dragon jgeorgeson]
$


Expected Results:  xmms should launch

Additional info:

I'm going to attach an strace log too.
Comment 1 Justin Georgeson 2004-02-17 20:52:15 EST
Created attachment 97777 [details]
strace of xmms seg faulting
Comment 2 Bill Nottingham 2004-02-17 22:45:41 EST

*** This bug has been marked as a duplicate of 112864 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.