Bug 116087 - After installation grub.conf had to be manually edited to allow booting into RedHat9 on other drive
Summary: After installation grub.conf had to be manually edited to allow booting into ...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 03:45 UTC by Jim Daleo
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 19:02:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Daleo 2004-02-18 03:45:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
A "clean" harddrive (hdb) was added to my computer for the instalation
of the Fedora Core 2 test version.  A RedHat 9 installation resides on
hda.

After the installation there was an entry in grub.conf but the system
would not boot RedHat 9.  I had to edit the grub.conf file manually.



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Reinstall ?
2.
3.
    

Actual Results:  Had to manually edit grub.conf

Expected Results:  Expected installer to automatically setup grub.

Additional info:

This was not a big problem for me because the test release booted
correctly.  It might be a real pain for someone if it does not.


Note You need to log in before you can comment on or make changes to this bug.