Bug 116094 - Human unreadable messages in /var/log/messages
Human unreadable messages in /var/log/messages
Status: CLOSED DUPLICATE of bug 112519
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 01:53 EST by Nakai
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tail /var/log/messages (1.67 KB, application/octet-stream)
2004-02-18 01:54 EST, Nakai
no flags Details

  None (edit)
Description Nakai 2004-02-18 01:53:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
/var/log/messages is the important for system administrator
but gconf messages will make them surprise.

Feb 18 15:29:55 dhcp99 gconfd (nakai-4148):
�\202��\203\211�\203��\202�
"xml:readonly:/etc/gconf/gconf.xml.mandatory" (0
��\214�\233��\201�読�\201�込�\201���\202�\224��\201�設��\232�\202��\203��\202��\201�対�\201\231�\202\213)
�\202\222解決�\201\227�\201��\201\227�\201\237�\200\202
Feb 18 15:29:55 dhcp99 gconfd (nakai-4148):
�\202��\203\211�\203��\202�
"xml:readwrite:/home/nakai/.gconf" (1
��\214�\233��\201���\211�\233��\217��\203��\201�設��\232�\202��\203��\202��\201�対�\201\231�\202\213)
�\202\222解決�\201\227�\201��\201\227�\201\237�\200\202
Feb 18 15:29:55 dhcp99 gconfd (nakai-4148):
�\202��\203\211�\203��\202�
"xml:readonly:/etc/gconf/gconf.xml.defaults" (2
��\214�\233��\201�読�\201�込�\201���\202�\224��\201�設��\232�\202��\203��\202��\201�対�\201\231�\202\213)
�\202\222解決�\201\227�\201��\201\227�\201\237�\200\202
Feb 18 15:29:55 dhcp99 bonobo-activation-server (nakai-4621): iid
OAFIID:BrokenNoType:20000808 has a NULL type


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC2
2. tail /var/log/messages
3. Wow
    

Actual Results:  Human unreadable

Expected Results:  Human readable (at least for Japanese)

Additional info:
Comment 1 Nakai 2004-02-18 01:54:34 EST
Created attachment 97780 [details]
tail /var/log/messages
Comment 2 Bill Nottingham 2004-02-18 12:24:51 EST
Sending localized messages to syslog doesn't really work right ATM.
Comment 3 Mark McLoughlin 2004-06-04 10:50:48 EDT
Notting, so is this realistically something that we can get fixed in
syslog or should GConf stop localizing error messages ?

GDM sends localized messages to syslog too AFAIR
Comment 4 Bill Nottingham 2004-06-04 16:12:21 EDT
It's a syslogd bug.

*** This bug has been marked as a duplicate of 112519 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.