Bug 1161 - Install Script Fails with Signal 11
Install Script Fails with Signal 11
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-14 14:13 EST by sullivan
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-11 18:30:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sullivan 1999-02-14 14:13:37 EST
When I try to install RH 5.2 from either the offical RH CDs
or 3rd party CDs - I get the same signal 11 error.

If I choose the 'Install' option, the error occurs when it
is installing packages (usually the 2nd or 3rd package).  If
I choose the 'Upgrade' option, it crashes when it tries to
find packages to upgrade.

After it reports a Signal 11 - abnormal exit, the install
script unmounts my drives and tells me I can safely reboot
the machine.  That is all the information that I know how to
gather at this time.

I am currently running RH 5.1, Kernel 2.0.36, on a Cyrix
6x86-166, 64M of RAM, and 5.1gig Western Digital EIDE
drive.  Please e-mail me for further specifications on my
hardware configuration.
Comment 1 David Lawrence 1999-03-11 18:30:59 EST
I would suggest using the lastest boot and supp images available from
our ftp site at ftp://updates.redhat.com and see if this solves the
problem.

Note You need to log in before you can comment on or make changes to this bug.