Bug 116139 - starting httpd failed due to mod_perl.so
starting httpd failed due to mod_perl.so
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mod_perl (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 11:00 EST by Ivan Sedo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.99_12-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-18 11:06:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Sedo 2004-02-18 11:00:52 EST
Description of problem: 
starting httpd failed due to mod_perl.so 
 
right after installation i've tried service httpd start 
but it failed, becouse it couldn't open perl 
 
 
Version-Release number of selected component (if applicable): 
httpd-2.0.48-10 
 
How reproducible: 
always 
 
 
Steps to Reproduce: 
1. install fedora 1.9, or maybe just this httpd 
2. execute service httpd start 
   
Actual results: 
Starting httpd: Syntax error on line 11 of 
/etc/httpd/conf.d/perl.conf: 
Cannot load /etc/httpd/modules/mod_perl.so into server: libperl.so: 
cannot open shared object file: No such file or directory 
                                                           [FAILED] 
 
Expected results: 
httpd should start with ok indicator, it shoud be configured well 
after installation 
 
Additional info:
Comment 1 Joe Orton 2004-02-18 11:06:13 EST
Fixed in mod_perl-1.99_12-1 in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.