Bug 116144 - got an XFree86 error when installing using :linux expert mode
Summary: got an XFree86 error when installing using :linux expert mode
Status: CLOSED DUPLICATE of bug 115769
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 16:15 UTC by Ivan Sedo
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Sedo 2004-02-18 16:15:41 UTC
Description of problem: 
got an XFree86 error when installing using :linux expert mode 
 
when installing linux in expert mode it crashes most of the time 
if installed in normal mode, this error reveals from time to time 
using nividia 5600 xt 
 
Version-Release number of selected component (if applicable): 
XFree86-4.3.0-45.0.1 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1. try to install fedora 1.9 in expert mode 
2. it very probably crashes 
 
   
Actual results: 
Feb 15 14:50:08 localhost kernel: atkbd.c: Unknown key released 
(translated set 
2, code 0x7a on isa0060/serio0). 
Feb 15 14:50:08 localhost kernel: atkbd.c: This is an XFree86 bug. 
It shouldn't 
access hardware directly. 
 
Expected results: 
fedora should be to install itself in expert mode too 
 
Additional info:

Comment 1 Bill Nottingham 2004-02-18 17:35:11 UTC
That's not what's causing the crash. Are there any other error messages?

Comment 2 Mike A. Harris 2004-02-19 07:37:56 UTC
Actually, this is a known problem which I am currently investigating,
however I would appreciate beta tester feedback on a new X build
which contains debugging information in the X server log for this
issue, as that is needed to try and pinpoint the problem, and wether
it is a bug in the X keyboard code, or a kernel ioctl bug.  I suspect
it is an XFree86 bug, but need the debugging information to know
for sure what the problem is, before attempting to fix it.


Comment 3 Mike A. Harris 2004-02-19 07:47:52 UTC
Closing this as a duplicate, please read the duplicate bug report
and do all followups there, so that I can track this in one place.

*** This bug has been marked as a duplicate of 115769 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:01:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.