Bug 116167 - Compaq Evo N610c shuts down during install due to overheating
Summary: Compaq Evo N610c shuts down during install due to overheating
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 19:05 UTC by Brett Lovgren
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-03 19:37:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brett Lovgren 2004-02-18 19:05:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
While installing Fedora Core 2 Test1 my Compaq Evo N610c shuts down
due to overheating.  The CPU fan appears not to be running.  In BIOS I
set the fan to run continuously while connected to AC, but it stops
running during the install process.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 2 Test1 on Compaq Evo N610c
2. Laptop shuts down during install process
3. Exact stopping point varies depending on CPU temperature
    

Actual Results:  Laptop shuts down

Expected Results:  Installation process should complete normally

Additional info:

Comment 1 Alan Cox 2004-05-03 19:13:18 UTC
Should work in test3, if not please re-open


Note You need to log in before you can comment on or make changes to this bug.