Bug 116170 - Release notes not available
Release notes not available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Mike McLean
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-18 14:09 EST by Miloslav Trmac
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-02 13:25:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2004-02-18 14:09:15 EST
Version-Release number of selected component (if applicable):


Steps to Reproduce:
1.Boot from CD
2.Click on the Release notes button

Actual results:
$SUBJ
Comment 1 Jeremy Katz 2004-02-18 14:12:53 EST
This is fixed in newer trees (filenames weren't getting munged right)
Comment 2 Miloslav Trmac 2004-04-06 05:04:35 EDT
I'm still seeing this in FC2t2
Comment 3 Jeremy Katz 2004-04-11 13:53:23 EDT
on i386 or x86_64?
Comment 4 Miloslav Trmac 2004-04-12 03:52:19 EDT
i386, using the "swap CDs" trick to boot.
Comment 5 Chan Min Wai 2004-05-05 22:55:12 EDT
Checked on Test3, Problem is solved.
But there is a warning message when I reboot, something saying that
tag "sub" not found on line 157.

But I don't think that is under this bug.
Comment 6 Miloslav Trmac 2004-05-06 04:05:28 EDT
No, I still see this in FC2t3.
Looking at the root directory of the CD, it might be relevant
that I'm doing the installation in Czech, not English
(and there are no RELEASE-NOTES-cs).
Comment 7 Jeremy Katz 2004-05-07 15:20:41 EDT
Aha, this is because there is no generic RELEASE-NOTES.html now, just
-en.html.  I've hacked around in anaconda for FC2, although it would
be nice to fix this better in builddistro for the future.
Comment 8 Miloslav Trmac 2004-05-18 11:31:24 EDT
Looks fine in FC2 with the hack.
Do you still want this bug open?

Note You need to log in before you can comment on or make changes to this bug.