Bug 11618 - /net references generate errors
Summary: /net references generate errors
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: am-utils   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-23 22:06 UTC by Jeff Blaine
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 11:21:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Blaine 2000-05-23 22:06:15 UTC
Referencing /net/SOME_HOSTNAME (as /net is meant to be used)
generates the following message from amd:

No fs type specified (key = "/defaults", map = ""root"")

It has been doing this since....hmmm...I think even as far back
as Red Hat 4.2.

Comment 1 Nalin Dahyabhai 2000-07-10 17:35:07 UTC
This works correctly here, both with the version from 6.2 and Raw Hide
(ftp://ftp.redhat.com/rawhide/).  Is your DNS set up correct.y?

Comment 2 Jeff Blaine 2000-07-10 18:23:41 UTC
It works, but the error still gets generated.  This has been happening since at least as far back as 4.2
DNS is set up correctly.

% uname -a
Linux aclient.mitre.org 2.2.14-5.1 #1 Tue May 9 09:20:06 EDT 2000 i686 unknown
% cat /etc/redhat-release 
Red Hat Linux release 6.2 (Zoot)
% ls /net/ourserver
export/  usr/  va/  vb/
%

[ in syslog ]:
Jul 10 14:07:41 ramet amd[755]: No fs type specified (key = "/defaults", map = ""root"")

jblaine : ramet > nslookup ourserver
Server:  linus.mitre.org
Address:  129.83.10.1

Name:    ourserver.mitre.org
Address:  IP_ADDRESS_HERE

%

Comment 3 Cristian Gafton 2000-08-09 02:45:40 UTC
assigned to nalin

Comment 4 Peter Vrabec 2005-09-28 11:21:40 UTC
I replaced type option to /default in /etc/amd.net, which helps.

#amd.net
/defaults fs:=${autodir}/${rhost}/root/${rfs};type:=host;opts:=nosuid,nodev
*         rhost:=${key};rfs:=/



Note You need to log in before you can comment on or make changes to this bug.