Bug 1161815 - [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Summary: [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 905436
Alias: None
Product: Fedora
Classification: Fedora
Component: cinnamon
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:cad87d01780dc786800ad9ae577...
: 1235101 1244494 1245393 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-08 01:02 UTC by Janilson
Modified: 2015-07-22 05:18 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-08 06:13:46 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (95.85 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: cgroup (181 bytes, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: core_backtrace (44.47 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: dso_list (20.01 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: environ (1.22 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: limits (1.29 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: maps (84.02 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: open_fds (4.34 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: proc_pid_status (939 bytes, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details
File: var_log_messages (7.59 KB, text/plain)
2014-11-08 01:02 UTC, Janilson
no flags Details

Description Janilson 2014-11-08 01:02:29 UTC
Description of problem:
Erro acontece quando uso o navegador google chrome

Version-Release number of selected component:
cinnamon-2.2.14-7.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_find_cell
executable:     /usr/bin/cinnamon
kernel:         3.16.7-200.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 gray_find_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:533
 #7 gray_record_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:553
 #8 gray_set_cell at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:596
 #9 gray_render_line at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:824
 #10 gray_line_to at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1192
 #11 FT_Outline_Decompose at /usr/src/debug/freetype-2.5.0/src/base/ftoutln.c:161
 #12 gray_convert_glyph_inner at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1783
 #13 gray_convert_glyph at /usr/src/debug/freetype-2.5.0/src/smooth/ftgrays.c:1885
 #14 ft_smooth_render_generic at /usr/src/debug/freetype-2.5.0/src/smooth/ftsmooth.c:315
 #15 ft_smooth_render_lcd at /usr/src/debug/freetype-2.5.0/src/smooth/ftsmooth.c:427

Potential duplicate: bug 905436

Comment 1 Janilson 2014-11-08 01:02:34 UTC
Created attachment 955168 [details]
File: backtrace

Comment 2 Janilson 2014-11-08 01:02:36 UTC
Created attachment 955169 [details]
File: cgroup

Comment 3 Janilson 2014-11-08 01:02:38 UTC
Created attachment 955170 [details]
File: core_backtrace

Comment 4 Janilson 2014-11-08 01:02:40 UTC
Created attachment 955171 [details]
File: dso_list

Comment 5 Janilson 2014-11-08 01:02:42 UTC
Created attachment 955172 [details]
File: environ

Comment 6 Janilson 2014-11-08 01:02:44 UTC
Created attachment 955173 [details]
File: limits

Comment 7 Janilson 2014-11-08 01:02:48 UTC
Created attachment 955174 [details]
File: maps

Comment 8 Janilson 2014-11-08 01:02:50 UTC
Created attachment 955175 [details]
File: open_fds

Comment 9 Janilson 2014-11-08 01:02:51 UTC
Created attachment 955176 [details]
File: proc_pid_status

Comment 10 Janilson 2014-11-08 01:02:54 UTC
Created attachment 955177 [details]
File: var_log_messages

Comment 11 leigh scott 2014-11-08 06:13:46 UTC

*** This bug has been marked as a duplicate of bug 905436 ***

Comment 12 leigh scott 2015-06-24 06:53:09 UTC
*** Bug 1235101 has been marked as a duplicate of this bug. ***

Comment 13 leigh scott 2015-07-19 11:01:02 UTC
*** Bug 1244494 has been marked as a duplicate of this bug. ***

Comment 14 leigh scott 2015-07-22 05:18:42 UTC
*** Bug 1245393 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.