Bug 116207 - Program sndconfig will not run due to missing soundcore.so module
Summary: Program sndconfig will not run due to missing soundcore.so module
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-19 01:41 UTC by Michael St. Laurent
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-19 02:59:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael St. Laurent 2004-02-19 01:41:11 UTC
Description of problem:
Program "sndconfig" will not run, complains about missing 
soundcore.so module.

Version-Release number of selected component (if applicable):
sndconfig-0.70-2

How reproducible:
Always

Steps to Reproduce:
1.  Install then boot system
2.  GUI cannot detect sound card so...
3.  Execute sndconfig
  
Actual results:
Program will dump out complaining that soundcore.so is not present

Expected results:
Program should run sucessfully

Additional info:
Since the sound card in my laptop aparently cannot be auto-detected I 
have used sndconfig in previous versions of Red Hat to configure it.  
However, it is no longer working in this release.

Comment 1 Bill Nottingham 2004-02-19 02:59:18 UTC
sndconfig has been removed and will not be in future releases.


Note You need to log in before you can comment on or make changes to this bug.