Bug 1162089 - xorg-x11-fonts: requires "ttmfkdir"
Summary: xorg-x11-fonts: requires "ttmfkdir"
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-fonts
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1157606
TreeView+ depends on / blocked
 
Reported: 2014-11-10 09:11 UTC by Michal Srb
Modified: 2014-11-10 09:41 UTC (History)
3 users (show)

Fixed In Version: 7.5-13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-10 09:31:44 UTC
Type: Bug


Attachments (Terms of Use)

Description Michal Srb 2014-11-10 09:11:02 UTC
Description of problem:

Packages xorg-x11-fonts-Type1 and xorg-x11-fonts-ethiopic require "ttmfkdir". It seems to be a typo, because there is no such package in Fedora. Correct package name is "ttmkfdir".


Version-Release number of selected component (if applicable):
xorg-x11-fonts-Type1-7.5-12.fc22.noarch.rpm
xorg-x11-fonts-ethiopic-7.5-12.fc22.noarch.rpm

How reproducible:
100%


Actual results:
xorg-x11-fonts-Type1 and xorg-x11-fonts-ethiopic cannot be installed due to an unsatisfiable dependencies.

Comment 1 Mikolaj Izdebski 2014-11-10 09:20:33 UTC
Fixed in xorg-x11-fonts-7.5-13

Comment 2 Mikolaj Izdebski 2014-11-10 09:23:29 UTC
This bug was breaking all Java packages in rawhide. Simone, I commited the fix before noticing you assigned it to yourself. You can merge it to F21.

Comment 3 Mikolaj Izdebski 2014-11-10 09:31:44 UTC
I believe that this bug is fixed in xorg-x11-fonts-7.5-13,
which is available in Fedora Rawhide, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=591846

Comment 4 Simone Caronni 2014-11-10 09:41:11 UTC
(In reply to Mikolaj Izdebski from comment #2)
> This bug was breaking all Java packages in rawhide. Simone, I commited the
> fix before noticing you assigned it to yourself. You can merge it to F21.

No problem, thanks; backported to f21 as well. Fedora 21 package was still not pushed to Bodhi, I'm waiting on another package to be built.


Note You need to log in before you can comment on or make changes to this bug.