Bug 116230 - Bluecurve KDE 3.2 window theme - maximize does not behave correctly
Summary: Bluecurve KDE 3.2 window theme - maximize does not behave correctly
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-19 10:12 UTC by Jonathan Rawle
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-25 12:14:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Rawle 2004-02-19 10:12:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
KDE has a nice feature where clicking the middle or right mouse button maximizes the window in the vertical or horizontal direction only.

Since upgrading to KDE 3.2, this feature no longer functions.

I haven't tried Fedora Core 2 test 1, but this bug may be present in KDE 3.2 there too.

Version-Release number of selected component (if applicable):
redhat-artwork-0.90-0.1

How reproducible:
Always

Steps to Reproduce:
1. Click the maximize button with the middle/right mouse button
    

Actual Results:  Nothing happens

Expected Results:  The window maximizes in the vertical/horizontal direction only

Additional info:

Only the Bluecurve theme is affected. The standard KDE themes function as expected.

Comment 1 Ngo Than 2004-02-25 12:14:38 UTC
it's fixed in 0.92-1, which is available in rawhide


Note You need to log in before you can comment on or make changes to this bug.