Bug 116231 - fedora-trans component is missing
Summary: fedora-trans component is missing
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.17
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-19 10:20 UTC by Antti Markus
Modified: 2013-01-10 21:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-29 20:14:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Antti Markus 2004-02-19 10:20:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
Fedora Translation Project web page
(http://fedora.redhat.com/projects/translations/) lists several
bugzilla  queries in Bug Reporting, Testing, and Quality Assurance
section which feature fedora-trans component. But this component is
not present in component list and hence bug reports for fedora-trans
component can't be entered.

Version-Release number of selected component (if applicable):
2.17.1

How reproducible:
Always

Steps to Reproduce:
1. try to enter new bug for fedora-trans component


Actual Results:  Bug entry fails because fedora-trans component is not
listed in component listbox

Expected Results:  fedora-trans should be selectable from component list

Comment 1 David Lawrence 2004-03-29 20:14:10 UTC
The web site seems to have changed. I do not see a link anywhere that
refers to a fedora-trans component. Translation bugs should be filed
against the resposible Fedora component and have the severity set to
translation. 


Note You need to log in before you can comment on or make changes to this bug.