Bug 116234 - core 2 test 1 Language pack includes "Norwegian-bokm"
core 2 test 1 Language pack includes "Norwegian-bokm"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-19 06:25 EST by Darin May
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-04 18:11:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darin May 2004-02-19 06:25:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a)
Gecko/20040217

Description of problem:
When adding additional langualge packs there is an extra Norwegian
option "bokm" while the usual others "Bokmaal" and "Nynorsk" are also
there.  Looks like a typo in the package list.

Version-Release number of selected component (if applicable):
test1 CD ISO

How reproducible:
Always

Steps to Reproduce:
1. Scroll to Norwegian
2. See extra choice
3. Put der Chickee in der Baskee (bork, bork, bork)
4. I know it's not mock-Swedish, but close enough.
    

Additional info:
Comment 1 Jeremy Katz 2004-03-04 18:11:28 EST
This is fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.