Bug 116245 - File Not Found: r-e-d.a
File Not Found: r-e-d.a
Status: CLOSED DUPLICATE of bug 115693
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-19 09:45 EST by Vinod Thomas
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vinod Thomas 2004-02-19 09:45:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1)
Gecko/20020830

Description of problem:
There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package bash-2.05b-5.1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Version-Release number of selected component (if applicable):
kernel-2.4.18-14  

How reproducible:
Always

Steps to Reproduce:
1.Click on Red Hat Network Icon
2.Click Forward 
3.While attempting to download this file it brings up the message
    

Additional info:
Comment 1 Daniel Atrill 2004-02-19 16:07:29 EST
This occurs for a number of other packages as well. The package
downloads and then the error occurs. Most recently with:

Error Message:
    Invalid RPM package redhat-config-printer-0.6.47.11-1.src.rpm
requested
Error Class Code: 17
Error Class Info: File not found.
Comment 2 Matt Jamison 2004-02-19 19:00:20 EST

*** This bug has been marked as a duplicate of 115693 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.