This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 116319 - Build requires userinput
Build requires userinput
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: dhcp (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
David Lawrence
:
Depends On: 116596
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-02-19 19:21 EST by Enrico Scholz
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-25 15:50:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2004-02-19 19:21:57 EST
Description of problem:

| $ rpmbuild --rebuild dhcp-3.0.1rc12-2.src.rpm 
| ...
| sed -e "s#ETCDIR#/etc#g" -e "s#DBDIR#/var/lib/dhcp#g" \
|         -e "s#RUNDIR#/var/run#g" < dhcpd.conf.5 >dhcpd.conf.man5
| nroff -man dhcpd.conf.man5 >dhcpd.conf.cat5

--> Build stops until I press C-d


Same for all (??) the other manpages.


Version-Release number of selected component (if applicable):

dhcp-3.0.1rc12-2
Comment 1 Daniel Walsh 2004-03-25 15:15:54 EST
Does 
rpmbuild --rebuild dhcp-3.0.1rc12-2.src.rpm < /dev/null 
solve your problem?

Dan
Comment 2 Enrico Scholz 2004-03-25 15:50:46 EST
Probably caused by bug #116596 and disappeared in recent versions.

Note You need to log in before you can comment on or make changes to this bug.