Bug 116339 - "Tools" menu item of the gedit menubar do not work.
Summary: "Tools" menu item of the gedit menubar do not work.
Status: CLOSED DUPLICATE of bug 116338
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 08:30 UTC by sujayvaradharaj
Modified: 2006-02-21 19:01 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sujayvaradharaj 2004-02-20 08:30:50 UTC
Description of problem: 'Tools' menu item in the menu bar of gedit do not pops 
down the menu. 
 
 
Version-Release number of selected component (if applicable):  gedit 2.5.3 
 
 
How reproducible: 
Run gedit, and click on the "Tools" menu item of the menu bar. 
 
Steps to Reproduce: 
1. Open gedit either by launching it or through the terminal. 
2. Try to select the "Tools" menu item on the menubar.(using mouse or ALT-T) 
 
   
Actual results: The 'Tools' menu do not pops down. 
 
 
Expected results: Show possible tools. 
 
 
Additional info: This feature is neccessary for any X-window applications.

Comment 1 Miloslav Trmac 2004-02-20 15:01:51 UTC

*** This bug has been marked as a duplicate of 116338 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.