Bug 116373 - Unknown key released message from XFree86
Summary: Unknown key released message from XFree86
Status: CLOSED DUPLICATE of bug 115769
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 16:51 UTC by Brian G. Anderson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian G. Anderson 2004-02-20 16:51:17 UTC
Description of problem:
During boot on a Dell Insirion C840 the following message appears

atckd.c: Unknown key release (translated set 2, code 0x7a on
isa0060/serio0).
atkbd.c: This is a XFree86 bug.  It shouldn't access hardware directly.

Version-Release number of selected component (if applicable):
XFree86-4.3.0-45.0.1

How reproducible:


Steps to Reproduce:
1.Boot FC2 Test1 on Dell
2.
3.
  
Actual results:
XFree86 bug messages


Expected results:
No messages


Additional info:
X does appear to work properly in spite of the message.  Appears twice
at the beginning of the boot sequence; perhaps when it is trying to do
graphical bootup.

Comment 1 Mike A. Harris 2004-02-20 17:04:53 UTC

*** This bug has been marked as a duplicate of 115769 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.