Bug 1163756 - edit-node man page missing --skip-initramfs options
Summary: edit-node man page missing --skip-initramfs options
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-3.6.1
: 3.6.0
Assignee: Fabian Deutsch
QA Contact: Chaofeng Wu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-13 12:34 UTC by haiyang,dong
Modified: 2016-03-09 14:22 UTC (History)
9 users (show)

Fixed In Version: ovirt-node-3.6.1-5.0.el7ev
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 14:22:40 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC
oVirt gerrit 46947 master MERGED edit-node: Add skip-initramfs Never
oVirt gerrit 49306 ovirt-3.6 MERGED edit-node: Add skip-initramfs Never

Description haiyang,dong 2014-11-13 12:34:47 UTC
Description of problem:
edit-node man page missing --skip-initramfs options 

Version-Release number of selected component (if applicable):
ovirt-node-minimizer-3.1.0-0.25.20141107gitf6dc7b9.el6.noarch.rpm
ovirt-node-tools-3.1.0-0.25.20141107gitf6dc7b9.el6.noarch.rpm

How reproducible:
100%

Steps to Reproduce:

Actual results:

Expected results:

Additional info:

Comment 4 Chaofeng Wu 2015-11-27 07:49:17 UTC
Steps:
1, Install ovirt-node-tools-3.6.0-0.20.20151103git3d3779a.el7ev.noarch.rpm.
2. Run command: man edit-node, to check whether include --skip-initramfs option.

Result:
After step2, there was still missing --skip-initramfs option in man page.

Failed to verify this bug, seems the patch does not backport to 3.6 from master branch.
Changes the bug status to ASSIGNED.

Comment 5 Chaofeng Wu 2015-12-02 04:34:54 UTC
Verified this bug on ovirt-node-tools-3.6.0-0.23.20151201git5eed7af.

Version:
ovirt-node-tools-3.6.0-0.23.20151201git5eed7af.el7ev.noarch.rpm

Steps:
1. Install ovirt-node-tools-3.6.0-0.23.20151201git5eed7af.el7ev.noarch.rpm on rhel7
2. Run command: man edit-node

Results:
After step2:
# man edit-node
       --shell
              Launching shell for editing the iso

       --skip-initramfs
              Don't rebuild the initramfs in the end

       --print-version

This bug has been fixed, so change the status to VERIFIED.

Comment 7 errata-xmlrpc 2016-03-09 14:22:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.