Bug 116383 - invisible icon in KDE system tray
Summary: invisible icon in KDE system tray
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 17:27 UTC by Dimitri Papadopoulos
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version: 3.5.1-5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 11:20:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the KDE system tray (4.49 KB, image/png)
2004-02-20 17:27 UTC, Dimitri Papadopoulos
no flags Details

Description Dimitri Papadopoulos 2004-02-20 17:27:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
Only two icons are visible in the system tray, but there's room for a
third one that remains invisible. I guess this third icon is related
to printing, since a "0 jobs printing" tooltip appears when moving the
mouse over the empty space.

See attached screenshot.


Version-Release number of selected component (if applicable):
kdebase-3.1.95-0.1

How reproducible:
Always

Comment 1 Dimitri Papadopoulos 2004-02-20 17:27:54 UTC
Created attachment 97872 [details]
screenshot of the KDE system tray

Comment 2 Tim Waugh 2004-02-23 22:59:35 UTC
The systray applet shouldn't provide room for the icon.  The pam-panel
applet also uses icon visibility to toggle display of the icon.

Comment 3 Ngo Than 2004-02-27 19:47:53 UTC
kde systray applet does not has this capability. This feature will be
added in KDE 3.3 or newer.

Tim, why don't you provide icon in you applet, as other gnome applets
do usually?

Comment 4 Tim Waugh 2004-02-27 23:15:37 UTC
What do you mean?

Comment 5 Petr Rockai 2006-05-05 11:20:34 UTC
Kde systray can hide icons in recent versions. Definitely works on FC5.


Note You need to log in before you can comment on or make changes to this bug.