Bug 116402 - gdb crashing kernel
Summary: gdb crashing kernel
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Geoff Gustafson
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 19:10 UTC by Jakub Jelinek
Modified: 2007-11-30 22:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 19:38:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jakub Jelinek 2004-02-20 19:10:55 UTC
rlogin boris
sudo -H bash
chroot /mnt/build/beehive/dist-fc2-build
cd /usr/src/redhat/BUILD/glibc-2.3.3-200402200302.xx/build-ia64-linuxnptl
LD_LIBRARY_PATH=nptl_db gdb nptl/tst-barrier3a
run

The machine is pingable, but that's about it, don't have access to console
so don't know what exactly happened.  Reproduced twice (everytime I've tried), though I admit
this was with root priviledges, haven't tried yet without them.

Comment 1 Jason Baron 2005-02-10 12:53:04 UTC
is this still an issue?

Comment 2 Ernie Petrides 2005-09-12 19:38:02 UTC
Closing due to lack of response.


Note You need to log in before you can comment on or make changes to this bug.