Bug 116402 - gdb crashing kernel
gdb crashing kernel
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Geoff Gustafson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-20 14:10 EST by Jakub Jelinek
Modified: 2007-11-30 17:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 15:38:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Jelinek 2004-02-20 14:10:55 EST
rlogin boris
sudo -H bash
chroot /mnt/build/beehive/dist-fc2-build
cd /usr/src/redhat/BUILD/glibc-2.3.3-200402200302.xx/build-ia64-linuxnptl
LD_LIBRARY_PATH=nptl_db gdb nptl/tst-barrier3a
run

The machine is pingable, but that's about it, don't have access to console
so don't know what exactly happened.  Reproduced twice (everytime I've tried), though I admit
this was with root priviledges, haven't tried yet without them.
Comment 1 Jason Baron 2005-02-10 07:53:04 EST
is this still an issue?
Comment 2 Ernie Petrides 2005-09-12 15:38:02 EDT
Closing due to lack of response.

Note You need to log in before you can comment on or make changes to this bug.