Bug 116413 - Problem with nVidia drivers
Problem with nVidia drivers
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-20 15:54 EST by Slan
Modified: 2007-04-18 13:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Slan 2004-02-20 15:54:13 EST
Description of problem:

Hi! I have a problem with nVidia drivers for my GForce MX-440 SE. 
I'll install it from NVIDIA-Linux-x86-1.0-5336-pkg1.run, rename "nv" 
to "nvidia" in XF86Config and in this moment, when I want to startx, 
I get information:

(...)
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(--) NVIDIA(0): Linear framebuffer at 0xC0000000
(--) NVIDIA(0): MMIO registers at 0xCE000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
(...)

I'll do it on two machines (with GForce MX-440 SE and TNT2 M64) and 
on both I get this message :(
I'll test it on Knoppix 3.3, too, but with same results :(
 
What I do wrong? I know, what many people have same problem. Why?

Version-Release number of selected component (if applicable):

System: Aurox 9.2 (compatible with Fedora Core 1)
Processor: Athlon 2000 XP+
Graphic: GForce MX-440 SE
RAM: DDR 512 MB
Mainboard: ECS K7S5A Pro

Steps to Reproduce:

1. Start Linux in run level 3 (without X server)
2. Run "sh NVIDIA-Linux-x86-1.0-5336-pkg1.run" and install.
3. Rename "nv" to "nvidia" in XF86Config.
4. Reboot.
5. Run "startx".
  
Actual results:

All time I have massege:

(...) 
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
(...)

Please, help!
Comment 1 Mike A. Harris 2004-02-20 16:03:15 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.