Bug 116432 - Include RPM-GPG-KEY-fedora in all discs
Summary: Include RPM-GPG-KEY-fedora in all discs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-21 00:30 UTC by Forrest
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: anaconda-9.91-0.20040225180009
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 19:32:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to splittree.py to add the RPM-GPG-KEY-fedora file. (622 bytes, patch)
2004-02-21 00:32 UTC, Forrest
no flags Details | Diff

Description Forrest 2004-02-21 00:30:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
RPM-GPG-KEY-fedora is not included in all discs, although
RPM-GPG-KEY-beta is.  It seems to me that it would be better to
include RPM-GPG-KEY-fedora on all discs.

Version-Release number of selected component (if applicable):
anaconda-9.90-5

How reproducible:
Always

Steps to Reproduce:
1.  Look at the RPM-GPG-KEY files on the discs

Comment 1 Forrest 2004-02-21 00:32:50 UTC
Created attachment 97895 [details]
Patch to splittree.py to add the RPM-GPG-KEY-fedora file.

Comment 2 Jeremy Katz 2004-02-23 23:25:46 UTC
Added

Comment 3 Forrest 2004-02-26 19:32:54 UTC
Works for me.


Note You need to log in before you can comment on or make changes to this bug.