Bug 116439 - Konqueror crashes when loading page.
Summary: Konqueror crashes when loading page.
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL: http://www.erecruiting.com
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-02-21 01:41 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-22 21:44:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Konqueror crash dump (6.76 KB, text/plain)
2004-03-14 14:50 UTC, Martin A. Boegelund
no flags Details

Description Need Real Name 2004-02-21 01:41:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Konqueror crashes when loading the recruiting page for a specific school.  To see this, select the students link, then select a college or school that participates in eRecruiting, then log in.

*Note:  May have to get a login and password for this to work.

Version-Release number of selected component (if applicable):
kdebase-3.2.0-0.4

How reproducible:
Always

Steps to Reproduce:
1.  Log in to your school.
2.  Konqueror crashes, does not provide backtrace.
3.
    

Actual Results:  Crash.

Expected Results:  No crash.

Additional info:

Window hangs, but program does not segfault.  (i.e. the KDE Crash Handler does not come up.)

Comment 1 Martin A. Boegelund 2004-03-11 09:08:32 UTC
I've experienced Konqueror crashes too, simply by
visiting http://www.tips.dk
This has happened in RH9 and FC1.
Crash handler comes up.
I will post more info on this, until then you might want to
try this URL and see if it crashes on your installation too.

Comment 2 Ngo Than 2004-03-11 19:29:30 UTC
it works for me by open http://www.tips.dk with kdebase-3.2.0.

b.nuttall@vanderbilt.edu:
could you please give me a testcase how i can reproduce this problem.
Thanks

Comment 3 Martin A. Boegelund 2004-03-14 14:50:10 UTC
Created attachment 98525 [details]
Konqueror crash dump

Crash dump produced by Konqueror when opening http://www.tips.dk

Comment 4 Martin A. Boegelund 2004-03-17 20:14:59 UTC
Comment on attachment 98525 [details]
Konqueror crash dump

I can see www.tips.dk has been changed, and it works with Konqueror again (no
crash), so I can't reproduce the crash this way.


Note You need to log in before you can comment on or make changes to this bug.