Bug 116440 - attempts to access 64-bit library files on a 32-bit system
attempts to access 64-bit library files on a 32-bit system
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pychecker (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-20 20:52 EST by Kaj J. Niemi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-24 13:37:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2004-02-20 20:52:45 EST
Description of problem:
% uname -srvmpi
Linux 2.6.3-1.91 #1 Wed Feb 18 23:08:10 EST 2004 i686 i686 i386
% pychecker
/usr/bin/python: can't open file
'/usr/lib64/python2.3/site-packages/pychecker/checker.py'


Version-Release number of selected component (if applicable):
pychecker-0.8.13-2

How reproducible:
Always

Steps to Reproduce:
1. rpm -ivh pychecker-0.8.13-2.noarch.rpm
2. pychecker
  
Actual results:
Fails

Expected results:
Should work on non-64-bit systems too.

Additional info:
Looks like /usr/bin/pychecker attempts to call checker.py in the wrong
location.
Comment 1 Jeremy Katz 2004-02-23 18:36:29 EST
Fixed
Comment 2 Kaj J. Niemi 2004-02-24 13:37:27 EST
Works, thanks.

Note You need to log in before you can comment on or make changes to this bug.