Bug 116441 - system-cofig-souncard (kudzu?) uses module snd-es1371 instead of snd_ens1371 for module name for es1371 chipset soundcards
system-cofig-souncard (kudzu?) uses module snd-es1371 instead of snd_ens1371 ...
Status: CLOSED DUPLICATE of bug 116206
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2004-02-20 21:36 EST by Michal Ambroz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Ambroz 2004-02-20 21:36:59 EST
Description of problem:
when installed fc2 (1.90) the soundcard using chipset es1371 is
detected, but wrong name of module is used during the initial setup
(firstboot -> system-config-soundcard ). The name of module snd-es1371
is being written to the /etc/modprobe.conf file. This doesn't gets
better when I run system-config-soundcard manually.

When I replace name of module manually with snd-ens1371 or snd_ens1371
or just load this (snd_ens1371) module with modprobe , the soundcard
works fine. 

System: fresh installation of Fedora Core 2 test1 (1.90)

Relevand packages:

Hardware (lspci): 
0000:00:0a.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. login as root
2. run system-config-soundcard
3. it shows soundcard was detected, module: snd-es1371
4. press button to hear sound
5. error message appears that this module cannot be loaded


Actual Results:  Error message - module snd-es1371 cannot be loaded

Expected Results:  Sound should be heard

Additional info:
Comment 1 Bill Nottingham 2004-02-23 17:44:13 EST

*** This bug has been marked as a duplicate of 116206 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.