Bug 116444 - iiimf-le-canna status text empty when off
Summary: iiimf-le-canna status text empty when off
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: im-sdk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-21 03:08 UTC by Jens Petersen
Modified: 2014-11-19 01:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 01:17:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2004-02-21 03:08:28 UTC
Description of problem:
CannaLE should display some text when it is off.
When it is on it shows "[ <Japanese a> ]", but when
off just whitespace appear in the aux status window
or gimlet.

Version-Release number of selected component (if applicable):
11.4-14

How reproducible:
every time

Steps to Reproduce:
1. Start up iiimf in ja locale.
2. Switch to iiimf IM in a gtk application
  
Actual results:
Status window until iiimf turned on with Ctrl-Space.

Expected results:
Some text should be displayed when canna mode is off.
Or it should disappear completely like for traditional
ja XIM clients.

Additional info:
This seems to be inherited from Canna/kinput2 behaviour.

Comment 1 Jens Petersen 2004-02-25 01:44:27 UTC
With

http://prdownloads.sourceforge.jp/iiimf-skk/5752/iiimf-canna-0.3.0.tar.gz

this is somewhat better: it displays "Canna(OFF)" when one
switches to a window with canna mode off.

Comment 2 Akira TAGOH 2004-02-26 09:58:53 UTC
should be fixed in 11.4-18. please try it.

Comment 3 Jens Petersen 2004-02-27 01:17:17 UTC
Yes, thank you.


Note You need to log in before you can comment on or make changes to this bug.