Bug 116469 - post-install exec of redhat-config-packages searches packages on CDROM in /mnt/cdrom/Redhat/* directory
post-install exec of redhat-config-packages searches packages on CDROM in /mn...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-21 10:34 EST by David P Thomas
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:16:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David P Thomas 2004-02-21 10:34:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030812

Description of problem:
Following a successful CDROM-based installation, execution (as user or
root) of redhat-config-packages searches for
/mnt/cdrom/Redhat/<path>/<package>  instead of /mnt/cdrom/Fedora/...



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot to X as user and execute redhat-config-packages
2.select a previously un-installed selection
3.watch console window (F2) to view error finding directory
/mnt/cdrom/Redhat/...
    

Actual Results:  unable to upgrade

Expected Results:  system upgraded with package selections

Additional info:
Comment 1 Jeremy Katz 2005-09-21 16:16:33 EDT
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.

Note You need to log in before you can comment on or make changes to this bug.