Bug 116470 - No Gadu-Gadu in kdenetwork 3.2 rpm
Summary: No Gadu-Gadu in kdenetwork 3.2 rpm
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-21 15:37 UTC by Jacek Piskozub
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 20:43:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jacek Piskozub 2004-02-21 15:37:27 UTC
Description of problem:

I downloaded the KDE 3.2 new RPM packages. They are great. However the
main reason I did that was to use Gadu-Gadu through Kopete. The blurb
on www.kde.org pages said: "Kopete: an instant messenger with support
for AOL Instant Messenger, MSN, Yahoo Messenger, ICQ, *Gadu-Gadu*,
Jabber, IRC, SMS and WinPopup".

The problem is that the kdenetwork RPM build by you does not include
Gadu-Gadu support. Could kdenetwork be build with Gadu-Gadu support? 


Version-Release number of selected component (if applicable): 3.2


How reproducible: Very

  
Actual results: No Gadu-Gadu support


Expected results: Gadu-Gadu supported as advertised by kde.org


Additional info:

Comment 1 Ngo Than 2004-04-01 20:43:49 UTC
libgadu won't be included in next release. so i don't see that kopete
can be built with Gadu-Gadu support.


Note You need to log in before you can comment on or make changes to this bug.