This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 116479 - up2date handles 404 errors very badly
up2date handles 404 errors very badly
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
: 118410 (view as bug list)
Depends On:
Blocks: up2date-fc2
  Show dependency treegraph
 
Reported: 2004-02-21 10:55 EST by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-06 14:03:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-02-21 10:55:37 EST
With the tree in flux as it is I keep getting failed updates caused by
packages that are not found. In this situation up2date reports a 404
error and aborts. It should be checking the other mirrors or offering
to do so.
Comment 1 Aleksey Nogin 2004-02-25 15:03:41 EST
Also, this is needed in order for up2date to be able to deal with a
mirror not having a specific ARCH - see also bug 116860.
Comment 2 Rahul Sundaram 2005-06-27 12:08:38 EDT
*** Bug 118410 has been marked as a duplicate of this bug. ***
Comment 3 Alan Cox 2006-06-06 14:00:51 EDT
Obsolete bug  - yum has replaced up2crate

Note You need to log in before you can comment on or make changes to this bug.