Bug 116493 - Fedora core 2 test 1 installer exits with signal 11
Fedora core 2 test 1 installer exits with signal 11
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-21 13:58 EST by Rogier van der Horst
Modified: 2015-01-04 17:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:13:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rogier van der Horst 2004-02-21 13:58:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Tried to install fedora core 2 test 1 on a toshiba tecra 8200 with
128meg, first install hangs on /sbin/loader. Tried again with the
nousb option, it then enters starts the installer. Tried the media
test, which completed succesfully. If I try to install, however, the
installer exits with a signal 11

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.installed with nousb option
2.installed in text mode
3.installed with mem=128 option
    

Actual Results:  nothing, install exits with signal 11

Expected Results:  The installer should have started

Additional info:
Comment 1 Jeremy Katz 2004-02-23 12:01:06 EST
Do you have a pcmcia card in?  If so, does removing it help?
Comment 2 Rogier van der Horst 2004-02-23 16:28:58 EST
No, there is no pcmcia card, however, the laptop does have an 
internal wifi card (orinoco type, at least it works with that driver) 
which uses pcmcia (it needs cardmgr), shutting it down does not solve 
the problem unfortunately.
Comment 3 Rogier van der Horst 2004-02-23 16:33:40 EST
the wifi card is onboard, so can not be removed
Comment 4 Jeremy Katz 2004-02-23 18:24:04 EST
Does booting with 'linux nopcmcia' work then?
Comment 5 Rogier van der Horst 2004-02-24 15:34:34 EST
Well, it works, as in, I tried it and was able to install fedora. 
However, after the first reboot, it immediately hangs when it tries 
to configure pcmcia. Trying to boot it without pcmcia doesn't help, 
because it then hangs trying to configure an unidentified device, 
which I guess is my wifi card. It says (right after enabling the swap 
space):
PCI: Enabling device 0000:02:0c.0 (0000 -> 0002)
ACPI: No IRQ known for interrupt pin A of device 0000:02:0c.0 - using 
IRQ255
PCI: Enabling device 0000:02:0d.0 (0000 -> 0002)
ACPI: No IRQ known for interrupt pin A of device 0000:02:0d.0 - using 
IRQ255
Comment 6 Jonathan Hudson 2004-03-23 08:38:55 EST
I have the same problem with a Dell Inspiron 4000 with 128mb.
Comment 7 Alan Cox 2004-05-03 14:57:34 EDT
Please report if acpi=off or later test kernels fixed this
Comment 8 Dave Jones 2005-04-16 00:13:30 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.