Bug 116497 - NewsItem content type, Body Text, editor does not open up
Summary: NewsItem content type, Body Text, editor does not open up
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS   
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact:
URL: http://youth.aplaws.org.uk/ccm/conten...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-21 20:50 UTC by James Kearns
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-04 13:23:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Kearns 2004-02-21 20:50:04 UTC
Description of problem:
Authoring Body Text step, text editor does not present any entry 
space. Can work around using enlarge editor.
Example item: Content Centre>Content section: 
content>Z_Test_Area>James>aplaws+plus QA>Content Types>Content item: 
Nod 4 (en

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Author NewsItem.
2. Problem manifests at Body Text step.
3.
  
Actual results:
No text editor workspace

Expected results:
Text editor open up like in Article content type.

Additional info:

Comment 1 Daniel Berrange 2004-02-23 12:06:10 UTC
I can't reproduce this. The NewsItem type uses the exact same code as
the Article type for the Body Text step, so I can't see how its
possible for it to work on one & not the other. Please re-check this
behaviour

Comment 2 James Kearns 2004-03-04 13:17:22 UTC
Passed retest at Camden.


Note You need to log in before you can comment on or make changes to this bug.