Bug 11650 - System Locks when restarting machine
System Locks when restarting machine
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-24 23:28 EDT by mikmal
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 15:15:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mikmal 2000-05-24 23:28:25 EDT
When installing Redhat 6.0-6.2 on a system with a ASUS K7V motherboard and
a Seagate ST33240A HD, drive partitioning and rest of install goes
smoothly. When reboot system, the BIOS is probed and causes a memory dump
0F 32 89 C7 89 D5 83 7C 24 14 01 75 02 89 EF 8B 44 24 18 89 and system
locks up. Am able to boot from the floppy to the HD and system will boot
normally, but cannot boot normally from HD. Have loaded Redhat 6.0 on
this drive on a older machine. Loaded on a Western Digital IDE drive and it
works fine, problem appears to be the Seagate ST33240A drive and the IDE
controller on the motherboard.
Comment 1 Michael Fulbright 2000-06-16 11:26:36 EDT
Could you give some more info on the seagate drive (geometry, size, etc)?

Honestly this sounds like a hardware compatibility issue since another hard
drive worked.
Comment 2 mikmal 2000-06-16 17:56:09 EDT
Drive specs are:
Model: ST33240A
6253 Cylinders
16 Heads
63 Sectors
3227MB

On a side note, I've had problems with this model drive under Windows 95 where 
the OS would detect a bad sector at boot, would run scandisk and it would not 
detect a bad sector, next reboot it would say it had bad sector again.
Comment 3 Michael Fulbright 2000-07-13 15:15:38 EDT
I suspect then this is a hw issue.

Note You need to log in before you can comment on or make changes to this bug.