Bug 1165106 - RFE - Please build an EPEL7 version of webalizer.
Summary: RFE - Please build an EPEL7 version of webalizer.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: webalizer
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Basto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1392553 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-11-18 11:11 UTC by Steve Traylen
Modified: 2016-12-20 20:18 UTC (History)
3 users (show)

Fixed In Version: webalizer-2.23_08-4.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-20 20:18:06 UTC
Type: Bug


Attachments (Terms of Use)

Description Steve Traylen 2014-11-18 11:11:27 UTC
Hi,

It seems that webalizer is no longer in RHEL for 7.

Please could you consider creating an epel7 build.

Many Thanks

Steve.

Comment 1 Fedora Admin XMLRPC Client 2016-11-16 08:29:24 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Fedora Admin XMLRPC Client 2016-11-16 08:39:05 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2016-11-20 18:04:13 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Sergio Basto 2016-11-23 14:42:37 UTC
*** Bug 1392553 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2016-12-01 23:42:02 UTC
webalizer-2.23_08-4.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-c2db08003c

Comment 6 Fedora Update System 2016-12-03 11:18:50 UTC
webalizer-2.23_08-4.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-c2db08003c

Comment 7 Fedora Update System 2016-12-20 20:18:06 UTC
webalizer-2.23_08-4.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.