Bug 1165182 - [abrt] mate-notification-daemon: dconf_shm_open(): mate-notification-daemon killed by SIGTRAP
[abrt] mate-notification-daemon: dconf_shm_open(): mate-notification-daemon k...
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: mate-notification-daemon (Show other bugs)
21
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:fa3823c4c0f9804da0ba929f904...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-11-18 09:14 EST by oliver.zemann
Modified: 2015-04-21 09:48 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-18 09:27:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.85 KB, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: cgroup (190 bytes, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: core_backtrace (4.97 KB, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: dso_list (7.81 KB, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: environ (921 bytes, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: limits (1.29 KB, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: maps (35.56 KB, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: open_fds (321 bytes, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: proc_pid_status (940 bytes, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details
File: var_log_messages (258 bytes, text/plain)
2014-11-18 09:14 EST, oliver.zemann
no flags Details

  None (edit)
Description oliver.zemann 2014-11-18 09:14:31 EST
Version-Release number of selected component:
mate-notification-daemon-1.8.1-1.fc21

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 4
cmdline:        /usr/libexec/mate-notification-daemon
crash_function: dconf_shm_open
executable:     /usr/libexec/mate-notification-daemon
kernel:         3.17.3-300.fc21.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 dconf_shm_open at dconf-shm.c:87
 #3 dconf_engine_source_user_reopen at dconf-engine-source-user.c:76
 #4 dconf_engine_source_refresh at dconf-engine-source.c:57
 #5 dconf_engine_acquire_sources at dconf-engine.c:203
 #6 dconf_engine_get_state at dconf-engine.c:314
 #7 dconf_engine_watch_fast at dconf-engine.c:815
 #8 g_object_new_internal at gobject.c:1814
 #9 g_object_new_valist at gobject.c:2034
 #11 g_settings_new at gsettings.c:853
 #12 notify_daemon_init at daemon.c:365

Potential duplicate: bug 890084
Comment 1 oliver.zemann 2014-11-18 09:14:34 EST
Created attachment 958598 [details]
File: backtrace
Comment 2 oliver.zemann 2014-11-18 09:14:37 EST
Created attachment 958599 [details]
File: cgroup
Comment 3 oliver.zemann 2014-11-18 09:14:39 EST
Created attachment 958600 [details]
File: core_backtrace
Comment 4 oliver.zemann 2014-11-18 09:14:41 EST
Created attachment 958601 [details]
File: dso_list
Comment 5 oliver.zemann 2014-11-18 09:14:43 EST
Created attachment 958602 [details]
File: environ
Comment 6 oliver.zemann 2014-11-18 09:14:46 EST
Created attachment 958603 [details]
File: limits
Comment 7 oliver.zemann 2014-11-18 09:14:48 EST
Created attachment 958604 [details]
File: maps
Comment 8 oliver.zemann 2014-11-18 09:14:50 EST
Created attachment 958605 [details]
File: open_fds
Comment 9 oliver.zemann 2014-11-18 09:14:54 EST
Created attachment 958606 [details]
File: proc_pid_status
Comment 10 oliver.zemann 2014-11-18 09:14:56 EST
Created attachment 958607 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2014-11-18 09:27:42 EST
msg = 0xc5ab90 "unable to create file '/run/user/1000/dconf/user': Keine Berechtigung.  dconf will not work properly."
        msg_alloc = 0xc5ab90 "unable to create file '/run/user/1000/dconf/user': Keine Berechtigung.  dconf will not work properly.

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.