Bug 116541 - Package depends on kill in wrong location
Summary: Package depends on kill in wrong location
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-lsb (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-02-23 02:44 UTC by Brian Bruns
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 22:36:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Modified redhat-lsb.spec file with proper path for kill (6.50 KB, text/plain)
2004-02-24 01:49 UTC, Brian Bruns
no flags Details

Description Brian Bruns 2004-02-23 02:44:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
redhat-lsb depends on the 'kill' binary in the wrong location.  It is 
expecting kill to be provided as /usr/bin/kill, and not /bin/kill.

Version-Release number of selected component (if applicable):
redhat-lsb-1.3-1

How reproducible:
Always

Steps to Reproduce:
1. Install redhat-lsb-1.3-1 package from FC development packages
    

Actual Results:  RPM refuses to install, because /usr/bin/kill is 
missing

Expected Results:  Package should install cleanly

Additional info:

Comment 1 Brian Bruns 2004-02-24 01:49:49 UTC
Created attachment 97970 [details]
Modified redhat-lsb.spec file with proper path for kill

I forgot to upload this yesterday.  Heres the modified spec file which fixes
the problem.

Comment 2 Stefan Hoelldampf 2004-03-06 20:20:31 UTC
The problem still exists in Raw Hide, the current version
redhat-lsb-1.3-1 depends on /usr/bin/kill and conflicts with the
lastest coreutils package.


Note You need to log in before you can comment on or make changes to this bug.