Bug 116592 - Builds scripts are not detecting ANT exit status
Builds scripts are not detecting ANT exit status
Status: CLOSED RAWHIDE
Product: Red Hat Web Application Framework
Classification: Retired
Component: dev environment (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 11:23 EST by Daniel Berrange
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-23 13:15:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BUild logs showing repeated compilatio attempts (55.36 KB, text/plain)
2004-02-23 11:24 EST, Daniel Berrange
no flags Details

  None (edit)
Description Daniel Berrange 2004-02-23 11:23:43 EST
Description of problem:
The build scripts don't seem to be checking the exit status of the ANT
command correctly. This has the effect that it repeatedly tries to
compile an application over & over until it gets to the end of the
rollingbuild.sh script. I will upload a log file that illustrates the
problem

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Berrange 2004-02-23 11:24:08 EST
Created attachment 97951 [details]
BUild logs showing repeated compilatio attempts
Comment 2 Dennis Gregorovic 2004-02-23 13:15:51 EST
@40720

Note You need to log in before you can comment on or make changes to this bug.