Bug 116616 - can not browse certain web sites
can not browse certain web sites
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 15:03 EST by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-23 18:15:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Hardaway 2004-02-23 15:03:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
When using my pcmcia netgear wireless card and trying to access
certain web sites (e.g. iflyswa.com)it never brings up the web site. 
I can access the site fine using my fedora core 1 installation and my
windoz 2000 install but no go for the latest fedora core 2 test 1
fully updated.  Not sure where this bug lies.

Version-Release number of selected component (if applicable):
 kernel-2.6.3-1.97.i686

How reproducible:
Always

Steps to Reproduce:
1.launch browser
2.access iflyswa.com
3.
    

Actual Results:  it says connecting to site but never does

Expected Results:  web site would come up in browser

Additional info:
Comment 1 keith adamson 2004-02-23 15:28:00 EST
read thread;

http://www.redhat.com/archives/fedora-test-list/2004-February/msg00635.html

try;

echo 0 > /proc/sys/net/ipv4/tcp_ecn
Comment 2 Arjan van de Ven 2004-02-23 15:29:14 EST
but most and for all don't forget to mail the website owner that he
has a non-RFC conforming device in use.

Note You need to log in before you can comment on or make changes to this bug.