Bug 116629 - Xfree86 won't start after kernel update & reboot
Xfree86 won't start after kernel update & reboot
Status: CLOSED DUPLICATE of bug 115769
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 17:11 EST by andrej
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xfree86 log (36.28 KB, text/plain)
2004-02-23 17:12 EST, andrej
no flags Details
dmesg (13.59 KB, text/plain)
2004-02-23 17:13 EST, andrej
no flags Details
kernel-messages (156.90 KB, text/plain)
2004-02-23 17:13 EST, andrej
no flags Details

  None (edit)
Description andrej 2004-02-23 17:11:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
- kernel updated from 2.6.1-1.65 to 2.6.3-1.91 and subsequently to
2.6.3-1.96; upon reboot, among the others, Xfree86 just fails to start
upon subsequent automatic attempts; log files will follow 


- I compiled a custom kernel (.config file will follow) - and have no
problems with Xfree86 any more

Version-Release number of selected component (if applicable):
XFree86-4.3.0-59

How reproducible:
Always

Steps to Reproduce:
1.update "fedora core 2 test 1" original kernel with the mentioned; 
2.reboot
3.just wait for the Xfree86 to initialize
    

Actual Results:  Xfree86 crash & unsuccessful recovery attempts

Additional info:
Comment 1 andrej 2004-02-23 17:12:28 EST
Created attachment 97964 [details]
xfree86 log
Comment 2 andrej 2004-02-23 17:13:04 EST
Created attachment 97965 [details]
dmesg
Comment 3 andrej 2004-02-23 17:13:54 EST
Created attachment 97966 [details]
kernel-messages
Comment 4 Mike A. Harris 2004-02-23 17:48:19 EST

*** This bug has been marked as a duplicate of 115769 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.